WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

Internet Explorer 9

Share
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8907
Reputation : 0
Warning level : 100 %

Internet Explorer 9

Post by Telnic on Tue 30 Dec 2014, 2:01 pm

rlaughton09-26-2010 01:33 PM




Internet Explorer 9
 
The BETA version of Internet Explorer 9 does no show tel pages correctly. I have sent in a message. Has anyone else noticed this? The new Google Chrome works fine.

Aled09-26-2010 05:30 PM




rlaughton,

This is down to how the TelProxy identifies the browser. It does not currently recognise this Beta version and as such displays the mobile proxy. Prior to the full release of IE9 this will be updated so that the web proxy version is displayed.

Can you confirm if the message you sent was to Telnic? If so, which address did you use as I can't see any support tickets regarding this issue and I want to make sure we don't have any issues in receiving mails.

Thanks,

Aled

rlaughton09-26-2010 07:36 PM




No, I posted the message to the IE9 Beta review group. So this is at your end and not at IE9?
Richard

Aled09-27-2010 08:20 AM




Yes, that's right.

    Current date/time is Fri 22 Sep 2017, 1:13 pm