WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

Problems

Share
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8964
Reputation : 0
Warning level : 100 %

Problems

Post by Telnic on Tue 30 Dec 2014, 4:42 pm

dutchstreetdog05-27-2011 08:04 PM




Problems
 
@ mark
Hello mark 
I keep having problems logging in with openauth using your quick update tool! 
I do see a huge improvment in the speed of your site
But the open auth keeps giving error after error
You probely think "who is this foul" and "whats he complaining" especialy because its a free tool!
Well i tell you
Last time i almost destroyd my beutifeul site using your tool 
Not directley because of Your tool, But surtenley indirect!
Then you can think, dont use my tool, and Your right about that
But then again i see you are a serius men and i think its also better for you to have a good working site!
When more people start using your site i am shure there will bey much more people facing the same error, that i am facing each time!
At this moment i cant login completly anymore with openauth.
Check your logs and you see homany errors it sends for my manager!
I hope you can fix this big pain i have using your site!
P.S
In the past you told mi one time that you would check it together with telnic
But seeing the results, that thid no good

Frendley regards. Dutchstreetdog

@telnic
Is telnic going to provided a tool to place custom banners and custom adds
in the future!

Mark Kolb (Kprobe)05-27-2011 08:51 PM




Michel, as per my email to you earlier today, please send me a screen shot of the error and the domain you are having trouble with. Open Auth problems usually result from transferring domains or not updating the OA credentials. 
Mark

dutchstreetdog05-27-2011 09:17 PM




Hello i didnt see Your email because that was at work sorry for thise!
Thank you for Your response Mark
And you must now i love Your tool orelse i dont make so much noise!!!
Well the domains i tryd were sexgids.tel scheveningen.tel and the subdomain gids.scheveningen.tel
All three given errors
I am not so handy in making a screenshot but its the same as before
A whole lot of red text
and i think i send you some screenshots last time, that took mi the whole day 
I can tell you that i have 40+ domains that my provider all put in difrent packages
So some have one single in a package And others have multiple in a package!
Mabey thats a reason
Also before i maneged to login bey pressing submit for a second time, after the error
but that is also no option anymore
I realy dont now, but i do now i miss your tool and its eating my nervs !
I realy realy hope you can figure it out
I asume you can check my attemps, using your openAuth
I wish i could help you because half of the problem is mine
But unfortnitly i am just a simple user 

Thanks again for the response and i keep my fingers crossed for you
Frendly regards Dutchstreetdog

P.S 
Ive you want we can share splitscreen on Skype then i show you, And you understand my remors better!

Mark Kolb (Kprobe)05-27-2011 10:18 PM




Michel, out of the 92 domains registered with Telmasters, only 39 now belong to you. I assume you dropped the rest. Because these are with two registrars, the authorization codes are no longer valid for most of them. So you need to delete the dropped domains first, then I will attempt a manual reauthorization to get the existing ones in synch and see if that solves it.
Mark

dutchstreetdog05-27-2011 10:41 PM




Hello mark
Its correct extacly 39 domains
Well i onley use one provider yourhosting And there registar is realtimeregistar
So i dont now were you see the 2 providers But i asume thats of a second hand domain i bought, that is never being updatet bey Your tool.
Just like the zonefiles, i must remember my provider everytime i purchase a second hand domain, orelse i cant work it.
I dont see the dropped domains anymore for long time So i cant delete them because there already removed
I think that is part of the isseu
The other tool from poland updated it automaticly and the openAuth is working fine there
I think this Will become a big problem for Your tool sooner or later
As i understand well Your tool is not regonice dropped domains or domains purchased later
This must give a big mess
Anyway i apreciate your time and work checking this out, 
Big time 
and i hope it also brings some improvement for you also
frendley Greetings again Dutchstreetdog

dutchstreetdog05-29-2011 09:23 PM




@mark
Hello mark
I wounder if you see a solution for my problem with the openAuth?

Mark Kolb (Kprobe)05-29-2011 09:37 PM




Dutch (Michel) please refer to my post from 2 days ago. Delete the dropped domains from your Telmasters account.
Mark

dutchstreetdog05-29-2011 11:23 PM




There already delete in my telnic CTP for ages
Or do you mean on Your site?
Ive So is there a option to delete names?
I never seen such a option on Your site

Mark Kolb (Kprobe)05-29-2011 11:55 PM




At Telmasters, after login, via My Account menu > My Domains, [Remove] each one that is no longer valid. Then let me know.
Mark

dutchstreetdog05-30-2011 12:17 AM




Ok i am already on it 
I didnt now that i could remove dropped domains on your site!
I thought the openAuth copied the domains that are in the telnic CTP
But i must go further tomorrow because on my iPhone this is taking weaks, i need my laptop @work
Thanks and i post a messages tomorrow when finnish!
Thank You

P.S imagine its working, after deylating the droped domains!
Then i will feel real stupid!

dutchstreetdog06-02-2011 10:41 PM




Well i was able to remove some domains with my smartphone But that toke So long 
On the desktop i tryed to find the page to remove But didnt found it or i found it But it gave a blank page!
I tryed to login with open auth and it worked again
So i dont now waths upp!
Mabey i am to crazy or Your site is Just with a bad tempere somtimes
Anyway i told you whats up and i wish you sucses
I love your site and i love Your tool
Greetings Dutchstreetdog

    Current date/time is Sat 18 Nov 2017, 4:13 pm