WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

telhosting.name.com

Share
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8907
Reputation : 0
Warning level : 100 %

telhosting.name.com

Post by Telnic on Tue 30 Dec 2014, 7:24 pm

dialaroom07-23-2013 01:16 PM




telhosting.name.com
 
getting error 404, page not found when trying to use Name.com telhosting, any one else getting same?

tony mayo07-23-2013 01:36 PM




@dialaroom Yes. Unable to login to telhosting earlier, but working again.

supercyberheroes07-23-2013 03:15 PM




@ Aled, is true, I can not get in my DM telhosting is showing ERROR 404 page not found.
is there anyproblem with the hosting?

Regards

Aled07-23-2013 03:34 PM




Would that be https://telhosting.domainmonster.com which you are trying to access? I can't see any issue here. Are you able to access other CTH login pages such as http://telhosting.name.com?

supercyberheroes07-23-2013 03:47 PM




Quote:



Originally Posted by Aled (Post 27245)
Would that be https://telhosting.domainmonster.com which you are trying to access? I can't see any issue here. Are you able to access other CTH login pages such as http://telhosting.name.com?


[size]
name.com not problem is DM that have not access I have tried for the last 50 minutes and not able, I am trying to log in with movie.tel and others domains with DM and not able at all try movie.tel and you will see it.

Regards[/size]

Aled07-23-2013 04:02 PM




I don't get an issue here when clicking the "Manage" link on movie.tel. I have asked our operations team to investigate further, but can you also please:

1 - Visit http://telhosting.domainmonster.com/version.jsp and post here the result

2 - Try clearing your web browser cache, then restart the browser and try to access it again.

Thanks

supercyberheroes07-23-2013 04:03 PM




Aled, this is what is showing DM telhosting

HTTP Status 404 - /
type Status report
message /
description The requested resource (/) is not available.
Apache Tomcat/6.0.32


Do I have to contact DM?

Regards

Aled07-23-2013 04:07 PM




Can you try the two steps above and let me have the results of number 1 firstly please?

Thanks

supercyberheroes07-23-2013 04:09 PM




Quote:



Originally Posted by Aled (Post 27249)
Can you try the two steps above and let me have the results of number 1 firstly please?

Thanks



[size]
I just done both of them and it does not works, still the same problem with DM, but with name.com is OK

Regards[/size]

Aled07-23-2013 04:11 PM




What happens when you click on here - http://telhosting.domainmonster.com/version.jsp

Aled07-23-2013 04:14 PM




From that link you won't get the login page, but the text that is shown can help us try to identify your issue.

supercyberheroes07-23-2013 04:14 PM




I tried both IE and Chrome and both does not works

supercyberheroes07-23-2013 04:16 PM




Quote:



Originally Posted by Aled (Post 27251)
What happens when you click on here - http://telhosting.domainmonster.com/version.jsp


[size]
It show this; 

HTTP Status 404 - /version.jsp

type Status report

message /version.jsp

description The requested resource (/version.jsp) is not available.

Apache Tomcat/6.0.32


Regards[/size]

Aled07-23-2013 04:40 PM




Thanks for that information. I'm looking to see what could be the cause and will get back to you on here as soon as I can.

supercyberheroes07-23-2013 04:43 PM




Thanks Aled

Lostwithiel07-23-2013 06:24 PM




If I look directly at http://telhosting.domainmonster.com/version.jsp using firefox via my isp (BT) I see 

HTTP Status 404 - /version.jsp

type Status report

message /version.jsp

description The requested resource (/version.jsp) is not available.
Apache Tomcat/6.0.32



However when I tried to take a snapshot of the site via snapito.com it appears to be working correctly !!

[url=https://dl.dropboxusercontent.com/u/98156949/Photos/Sample Album/image.PNG]https://dl.dropboxusercontent.com/u/...lbum/image.PNG[/url]

Very Strange !!

Aled07-23-2013 06:33 PM




Lostwithiel, are you able to access https://telhosting.domainmonster.com/g2/login.action ?

Lostwithiel07-23-2013 06:47 PM




Aled,

If I try to connect directly via the manage tab on lostwithiel.tel then at https://live.tel-hosting.net/ I see a 404 message. 

HTTP Status 404 - /

type Status report

message /

description The requested resource (/) is not available.
Apache Tomcat/6.0.32


However I can update my site through telvision.co and if I view https://live.tel-hosting.net/ via snapito.com then I can see the log in page correctly. 

Any Ideas ? 
Is this a UK problem only ?

supercyberheroes07-23-2013 06:53 PM




Quote:



Originally Posted by Aled (Post 27258)
Lostwithiel, are you able to access https://telhosting.domainmonster.com/g2/login.action ?


[size]
Aled if you click on that link is fine, but if you click on manage on our .tel site it does not works only with DM.

Regards[/size]

Lostwithiel07-23-2013 06:53 PM




Aled,

Yes I can see https://telhosting.domainmonster.com/g2/login.action directly from my PC

I can't log in here though. Is That because its the wrong domain register ?

Keith
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8907
Reputation : 0
Warning level : 100 %

Re: telhosting.name.com

Post by Telnic on Tue 30 Dec 2014, 7:24 pm

Aled07-23-2013 07:21 PM




No, it's not an issue with the domain. All of the control panels are distributed across various servers or nodes and you will often hit different ones without even realising as they all act exactly the same. It seems there could be an issue with one node from what you describe. That is what we are looking into. In an hour you could try again and hit a different node and all would seem fine. As such it can appear as a random issue only affecting certain people in a certain area at a certain time.

supercyberheroes07-23-2013 07:56 PM




Quote:



Originally Posted by Aled (Post 27262)
No, it's not an issue with the domain. All of the control panels are distributed across various servers or nodes and you will often hit different ones without even realising as they all act exactly the same. It seems there could be an issue with one node from what you describe. That is what we are looking into. In an hour you could try again and hit a different node and all would seem fine. As such it can appear as a random issue only affecting certain people in a certain area at a certain time.


[size]
Its fine now, I click on manage and it open the telhosting, you may be right, strange in the morning was name.com and in the afternoon DM, but both are ok now

Regards[/size]

Lostwithiel07-23-2013 08:46 PM




I have just tried again and can now log in at https://live.tel-hosting.net/g2/login.action

Very strange 

Thanks for help Aled,

Have a good evening

Regards,

Keith

Aled07-24-2013 08:23 AM




We have identified the issue, so it's good to know that the action taken has improved things for you. Please let us know if you have problem again.

Thanks very much for letting us know and apologies for the delay in getting it resolved.

mic07-24-2013 04:04 PM




Hello, Aled

I've got 404 Error at 
https://telhosting.opensrs.com/

HTTP Status 404
type Status report
message
description The requested resource () is not available.
Apache Tomcat/6.0.32

https://telhost.dynadot.com is no problem
Regards

microcosmos.tel

Aled07-24-2013 04:46 PM




Thanks for letting us know Mic, we're investigating for you now.

Aled07-24-2013 04:56 PM




Mic, 

Could you try not connecting to the opensrs link for 30 minutes and then retrying. If you could let me know what happens then that would be a great help.

Thank you.

mic07-24-2013 06:06 PM




Aled,

CP and API,Everything works ok, now.
I'm very glad to have your quick help.
I appreciate it.

Thank you

http://circle.tel

    Current date/time is Fri 22 Sep 2017, 1:10 pm