WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

.TEL Videos

Share
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8968
Reputation : 0
Warning level : 100 %

.TEL Videos

Post by Telnic on Thu 01 Jan 2015, 2:34 pm

mikeseaton03-28-2012 12:26 AM




.TEL Videos
 
Videos are all the rage these days - soon to be playable on .tels - so I thought I'd search to check out the videos around to do with .Tel and Telnic.

Here's the result http://www.net-link.com/video/search.asp?q=telnic - one new one to me was Barack Obama digital ID - Unify your identity for life 

Mike Seaton

Blunderer03-28-2012 02:30 AM




I made a video 18 months ago, hosted on You Tube. My first attempt with my prize from Telnic. It was not edited - apart from an awfull stock sound track - but I deactivated the link because of all of the videos posted by other people that appeared at the side. With the potential for a viewing frame soon, I will charge up the Flip cam and try to make a better job of it:

TELcp03-28-2012 08:04 AM




Sample video record
 
A Sample video can be seen here video.telcp.tel


dutchstreetdog03-28-2012 09:31 AM




This is mine video!
Check it right Here

TELcp03-28-2012 09:53 AM




Quote:



Originally Posted by dutchstreetdog (Post 21294)
This is mine video!
Check it right Here



[size]
Added your video as well.
There are two videos.
Video/Link should change at random.
I do not know the timing/interval etc.

Let's see.[/size]

maximka03-28-2012 10:06 AM




----- deleted because of forum migration -----

TELcp03-28-2012 10:09 AM




@Dutch

So far it has not changed over to the second video.
It is supposed to do that at random.

++

Mark Kolb (Kprobe)03-28-2012 10:27 AM




Video Tools now Available
 
Looks like videos are live now (on some domains) although I haven't seen an announcement from Telnic saying the new proxy went live. Have one here.

You can insert your videos with this free tool from Telmasters. Quick Update and Bulk Insert also support videos.

Mark

dutchstreetdog03-28-2012 10:27 AM




Thanks TelCp

telrific03-28-2012 10:39 AM




Quote:



Originally Posted by Mark Kolb (Kprobe) (Post 21298)
Looks like videos are live now (on some domains) although I haven't seen an announcement from Telnic saying the new proxy went live. Have one here.

You can insert your videos with this free tool from Telmasters. Quick Update and Bulk Insert also support videos.

Mark



[size]
That is outstanding ! This will open up a whole new world we've been waiting to see !

Thank you as always for the great free tools Mark, really !

:)[/size]

dutchstreetdog03-28-2012 02:26 PM




O men i love that Kate Winslet!

dutchstreetdog03-28-2012 02:49 PM




Want to see what animation is!?
check this video on the most trendy site behind the dutch dunes!
Scheveningen.Tel

Mark Kolb (Kprobe)03-28-2012 04:29 PM




A suggestion for Telnic.

Support Labels for videos, since the Naptr record is used, is there a reason why longLabel is not supported? You can still align with the unique order and pref values. Having a description is much better than just "Video" please.
Mark

Mark Kolb (Kprobe)03-30-2012 09:28 PM




Videos add credibility to small business.
 
Add an informational video to your site to give it you more credibility to visitors. 

A small business can easily make a video of their service and post it immediately with tools like that at Telmasters

www.PotLights.tel

Mark

boracay.tel03-31-2012 12:47 AM




.tel videos are BROKEN (YouTube) on iPad 
Telnic?

Mark Kolb (Kprobe)03-31-2012 01:03 AM




Tel Videos get broken if you add a contact record to that page afterwards. The short-term fix is to reorder your records in CTH, that brings the video record back. Awaiting new proxy update.
Mark

boracay.tel03-31-2012 09:54 AM




Thanks mark...but
You can't re-order on the iPad via the cth. Another shortcoming oh well

update:
Mark, 'Ive re-ordered now, via my laptop, ....nope, still BROKEN as viewed on iPad 
(to be specific with the bug, you see the video entry listed on iPad, however once you click it, the play arrow is replaced with a broken link play arrow)

Update 2:
Mark, your suggestions make zero difference with the iPad. I created a brand new sub domain and entered just the video item, nothing added after that. 
....nope, still BROKEN as viewed on iPad 
(to be specific with the bug, you see the video entry listed on iPad, however once you click it, the play arrow is replaced with a broken link play arrow)

dutchstreetdog03-31-2012 10:57 AM




And you also cant re-order via cth, on the pc using explorer!
The drag and drop function isnt working
i must start up everytime a other browser to make such a move!
Or use the great mytel app!

boracay.tel04-01-2012 12:41 AM




I've checked everybody's sites and none of your videos (YouTube) work on the iPad
iPad is in 100million hands already I think. My family own 8 alone (bigger than PC total market this year)
Geezuz

Mark Kolb (Kprobe)04-01-2012 01:41 AM




@boracay: have you tried Vimeo or DailyMotion? Adrian.tel has Vimeo.
Mark
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8968
Reputation : 0
Warning level : 100 %

Re: .TEL Videos

Post by Telnic on Thu 01 Jan 2015, 2:35 pm

boracay.tel04-01-2012 05:02 AM




Vimeo is working on iPad. Yeah hey. Tick

dutchstreetdog04-01-2012 02:03 PM




Quote:



Originally Posted by Jens (Post 21539)
@Dutch

Videos from Vimeo and YouTube are working on my iPad.

Do you have any restrictions with a specific video in the Netherlands?



[size]
No jens
YouTube is working fine on my iPad !
but you do need à good internet connection[/size]

tel4rent04-01-2012 07:36 PM




Welcome to TELvision

Any suggestions

boracay.tel04-01-2012 11:21 PM




My iPad does NOT For YouTube (as written below)

iPad: latest (called new or 4G)
System: version 5.1

dutchstreetdog04-02-2012 12:00 AM




Quote:



Originally Posted by boracay.tel (Post 21568)
My iPad does NOT For YouTube (as written below)

iPad: latest (called new or 4G)
System: version 5.1



[size]
Well i am on a iPad 2 version 5.01 64GB 3G/Wifi Jailbroken White 
But it plays fine for mi!
I whas having some problems to, with the broken arrow and the spinning wheel that kept spinning, but it was my internet connection!!!!
I am shure when you have a good solid staidy connection, the sun Will also shine for you boracay

You are awere that 4G is not working in all countrys?![/size]

boracay.tel04-02-2012 04:44 AM




Nothing wrong with my connection.
I appreciate the other answers here nonetheless 
Telnic, can you please escalate this error to support.

Aled04-02-2012 08:59 AM




Boaracay,

Are you able to run YouTube videos on non-tel pages on your iPad? 

Is anyone else having issues playing movies on an iPad?

Thanks,
Aled

boracay.tel04-02-2012 01:32 PM




Yes, I am able to watch embedded YouTube videos on this iPad(new) with os5.1

Such as....videos at
http://www.youtube.com/movies

Aled04-02-2012 01:36 PM




Have you tried over a different connection to the one currently giving you issues?

As you know, it's the same proxy used by everyone, and our tests here using os5.1 are running fine. Since other users around the world are also able to view on iPads it seems to be pointing to some kind of local issue, be it either connection/bandwidth or provider restrictions.

boracay.tel04-02-2012 03:05 PM




This is the latest released iPad wifi + (4G etc etc), it obviously has no youtube restrictions with the carrier sim I'm using here in Sydney To receive the Internet (Telstra network) because as I've said, I can see other non .tel websites with embedded youtube video just fine...as you requested me to verify.

The youtube problem is as Dutch describes... The broken spinning ball play button endlessly
Tomorrow, I will head to a public wifi network, and try your next test...ie on a different Internet service.

Anybody else have the latest iPad?

dutchstreetdog04-02-2012 05:22 PM




Here i saw in the news that apple has BIG PROBLEMS in australia
4G is not working in australia!
The give you back your money
mabey thats why you see spinning wheel boracay
Look this news, its in dutch but translate it
http://www.nu.nl/gadgets/2774109/app...euwe-ipad.html

Mark Kolb (Kprobe)04-02-2012 09:28 PM




Video suggestions
 
Videos are a great improvement to the useability of .tel domains. Thanks again Telnic. There are a couple of issues I'd like to address with videos and suggestions for improvements. 

Issues

1. Video records are forced to have internal NAPTR codes of order=100 and preference=65535 in order for the proxy to detect and render these records as videos. This means you can only have one video per page. And those who have used bulk import will not be able to insert videos without first reordering records via CTH (which causes the video record to order to the bottom).

2. Video records currently cannot have a label, so all we get is "Video". However, NAPTR records allow for a long Label, so there is no technical reason a video can't get the standard 255-max-character label all contact records use.

Suggestions and Benefits:

1. Use only the preference value to detect videos and ignore the order value. Extend the preference range to say 65500-65535 for the video records, which will allow up to 36 video records per page (yes a range of 5 or 10 might suffice too).

2. Allow labels to be included in video creation. This will give us a nice intro to the video instead of a surprise (have to click first to see what the content is).

I am listing here to get feedback from the community. I've already emailed Telnic the same.

Mark

Mark Kolb (Kprobe)04-03-2012 01:04 PM




Here's a video grabbing service ...
http://www.makeuseof.com/dir/videogr...reaming-sites/
Mark

dottel.net04-03-2012 02:28 PM




Quote:



Originally Posted by Mark Kolb (Kprobe) (Post 21607)
Issues

1. Video records are forced to have internal NAPTR codes of order=100 and preference=65535 in order for the proxy to detect and render these records as videos. This means you can only have one video per page. And those who have used bulk import will not be able to insert videos without first reordering records via CTH (which causes the video record to order to the bottom).

2. Video records currently cannot have a label, so all we get is "Video". However, NAPTR records allow for a long Label, so there is no technical reason a video can't get the standard 255-max-character label all contact records use.

Suggestions and Benefits:

1. Use only the preference value to detect videos and ignore the order value. Extend the preference range to say 65500-65535 for the video records, which will allow up to 36 video records per page (yes a range of 5 or 10 might suffice too).

2. Allow labels to be included in video creation. This will give us a nice intro to the video instead of a surprise (have to click first to see what the content is).

I am listing here to get feedback from the community. I've already emailed Telnic the same.



[size]
missed this in amongst all the other posts...
1. not sure why there is an enforced order & preference. it goes against the whole point of these values and allowing the user to define the order of display...

2. absolutely agree - needs an associated naptr record so we can have long labels like elsewhere.

telnic - some feedback pls?[/size]

mikeseaton04-03-2012 02:39 PM




The sooner video insertion is added to the CTH the better - where it can be just dragged around and placed in any order by the average user.

.TEL is sold to new registrants as an easy-to-update system - how many average users are going to follow all the ins and outs of video insertion being discussed in this forum - or even are members of this forum ?

.TEL is supposed to be an easy-to-update system, via the CTH, using any internet-connected device.

Instead it is turning into a techies paradise - trouble is there aren't enough techie users in the real world who will put their hands in their pockets and register .tels to get us to "critical mass".

Companies who "forget" who the majority of their customers are usually come to a sticky end !

.TEL is meant to be for "Joe Public" - he is the one who is going to make .tel a long term success - not the techie users !

Focus on your core cutomer is a basic business premise - it's worked for decades !

Mike Seaton

Mark Kolb (Kprobe)04-03-2012 02:49 PM




@mikeseaton: Totally agree. Image and video management needs to be in the CTH. Without these, end users are lost. Look at how many don't know about how to insert adverts, banners, images and videos. 

It's time for more functionality in the CTH (and not at the expense of dropping proxy development). Telnic can depend on developers for other tools, not the basics. 

Mark

Aled04-03-2012 04:00 PM




dottel.net, 

With regards to the specific points:

1 - We are working on an update to address the specific issue that Mark is referring to with his ordering of records

2 - The requests for labels on movies have been noted

dottel.net04-03-2012 04:25 PM




thanks aled for the update, as always appreciate it!

Aled04-03-2012 04:38 PM




Quote:



Originally Posted by Jens (Post 21651)
Yippee!

Will the users be able to sort all kind of data (including keywords)?



[size]
No, what I'm referring to in my post is the specific issue of a movie record not appearing if there are other records in the folder which have an order of greater than 100.[/size]

boracay.tel04-19-2012 03:42 AM




Quote:



Originally Posted by Aled (Post 21581)
Have you tried over a different connection to the one currently giving you issues?


[size]
I continued to have issues with my new ipad in Sydney, but having just arrived in the Philippines and swapping to the local carrier here (Globe telecom) the youtube issue playing video inline on the exact same new ipad has disappeared.

carrier issue. typical
i received zero help from telstra in sydney btw.
thanks to al that gave input here. So on with the show...
so... where's the new templates with video? getting inspired again

looking to refresh boracay.tel with lots n lots of video for those millions of ipad and iphone mobile device carrying tourists![/size]
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8968
Reputation : 0
Warning level : 100 %

Re: .TEL Videos

Post by Telnic on Thu 01 Jan 2015, 2:35 pm

dutchstreetdog04-19-2012 10:09 AM




Thats what i have being saying!
BIG problems in kangaroland

boracay.tel05-15-2012 08:42 AM




Quote:



Originally Posted by dutchstreetdog (Post 22415)
Thats what i have being saying!
BIG problems in kangaroland



[size]
I wish to revisit this thread and this information is for Aled.

iPad AND iPhone 

There is STILL some kind of issue playing EMBEDDED YouTube, this is occurring in both telnics system and also the telnames system. It's specifically the dreaded "spinning wheel" and although different carriers are giving different results, there is clearly an issue with the EMBEDDED format of YouTube video inline playing in all templates. (both mobile/iPhone AND iPad/desktop)

Please try this... Anybody who is having the "spinning wheel"
Instead of hitting the play button, hit the title/text (that is, the name of the video) just above the video, and see that you are transferred into the actual YouTube APP where there are ZERO issues regardless of CARRIER.

Please test and get back to us Aled.
My wife is really trying very hard with her new .tel, and this is a troubling error that continues to show its ugly head. 

Thank you.[/size]

Sponsored content

Re: .TEL Videos

Post by Sponsored content


    Current date/time is Wed 22 Nov 2017, 4:25 am