WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

Google Webmaster

Share
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8966
Reputation : 0
Warning level : 100 %

Google Webmaster

Post by Telnic on Fri 02 Jan 2015, 11:56 am

timl06-24-2011 04:39 AM




Google Webmaster
 
Following the instructions on adding Google's site verification:
http://www.telnic.org/community-tips.html

I have no issues getting verified, but the verification code is visible, not the prettiest page... How do I hide the code? I know it's a bit of a rhetorical question, but would love to add it to my wish list!


dottel.net06-24-2011 09:13 AM




i've been trying to add my site to google webmaster via the link to my google analytics option - that would get round the problem you describe above.

Unfortunately I'm yet to get this to work. Google webmaster does not validate even though a valid google analytics code is clearly on my tel page. Interested to hear others thoughts on this...

tel4rent06-24-2011 06:57 PM




me too...what others have done. 

And indeed having the option to hide the google site verification and ultimately the keywords

dottel.net06-24-2011 07:24 PM




telnic - can somebody pls investigate?

would appear you can't validate a domain in google webmaster even when you have a corresponding analytics id on the domain (both using the same google account)

timl06-27-2011 08:15 PM




I've also tried the webmaster link via google analytics--to no avail...

Quote:



Originally Posted by dottel.net (Post 15703)
i've been trying to add my site to google webmaster via the link to my google analytics option - that would get round the problem you describe above.

Unfortunately I'm yet to get this to work. Google webmaster does not validate even though a valid google analytics code is clearly on my tel page. Interested to hear others thoughts on this...




    Current date/time is Sun 19 Nov 2017, 8:48 pm