WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

choose an action: not working

Share
avatar
Telnic
High-Flyer
High-Flyer

Join date : 2014-12-30
Posts : 2903 Points : 8966
Reputation : 0
Warning level : 100 %

choose an action: not working

Post by Telnic on Fri 02 Jan 2015, 12:11 pm

supercyberheroes02-22-2014 01:00 AM




choose an action: not working
 
Choose an action in the CTH at name and DM in not working, does any one has the same problem.

Thanks guys

Blunderer02-22-2014 01:18 PM




Quote:



Originally Posted by supercyberheroes (Post 27776)
Choose an action in the CTH at name and DM in not working, does any one has the same problem.

Thanks guys



[size]
Works OK for me.[/size]

supercyberheroes02-22-2014 05:25 PM




Quote:



Originally Posted by Blunderer (Post 27777)
Works OK for me.


[size]
Thanks mate, I will check on Monday again[/size]

Blunderer02-24-2014 02:55 PM




@supercyberheroes,

Have you sorted the problem yet?

supercyberheroes02-25-2014 04:08 PM




Quote:



Originally Posted by Blunderer (Post 27779)
@supercyberheroes,

Have you sorted the problem yet?



[size]
Yes I believe my PC went almost freeze, but is OK now, soon you will see a new movie.tel and 2 others sites that not one have done before.

Regards[/size]

Blunderer02-26-2014 09:43 AM




@supercyberheroes,

"Yes I believe my PC went almost freeze" Ah! now I know what you mean. I have been experiencing that problem more often recently - click a command and nothing happens for several minutes. Now I know it's not just my machine or internet connection that is causing the problem I will pay more attention to frequency and duration of these occurrences, then get on to DomainMonster.

boracay.tel02-26-2014 12:14 PM




If you have a huge number of folders(subdomains) at the root level, the CTH struggles with most clicks.
I think this was due to JavaScript slow slow slow... Buying the fastest machine out there helps.
That it?

supercyberheroes02-26-2014 01:56 PM




Quote:



Originally Posted by boracay.tel (Post 27786)
If you have a huge number of folders(subdomains) at the root level, the CTH struggles with most clicks.
I think this was due to JavaScript slow slow slow... Buying the fastest machine out there helps.
That it?



[size]
Yes but the only thing that slow down or not work is choose an action, the things like add phone etc works well, is only choose an action.
If it happen more often we have to sort out this matter. at the moment is ok.

Regards[/size]

Blunderer02-27-2014 08:08 AM




@boracay, @supercyberheroes,

I've mainly experienced the problem when changing templates - click save - nothing happens - wait a while - decide nothing is going to happen - click save again then, after about 15-20 seconds, it works.

    Current date/time is Sun 19 Nov 2017, 8:50 pm