WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

This is just plain silly !

Share
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2199 Points : 44603
Reputation : 834
Warning level : 100 %

This is just plain silly !

Post by mikeseaton on Wed 29 Aug 2012, 9:47 am

Telnic have revised their proxy today and have replaced the words "Go to" (displayed by default) with the word ".tel" on links to .tel addresses which don't have a label entered.

So if you structure your .tel along the lines of http://Boatfinder.tel which has no labels entered on the home page so it used to say "Go to Australia" etc (which makes logical structured sense) it now reads ".tel Australia" etc.

As I said, just plain silly - there's a lot of unhappiness about this sudden change on http://telnic.org/forum - this is still locked-down so you will need to be registered and logged-in to view the comments.

There's enough to do on .tel without changing things that actually work OK !

http://MikeSeaton.tel
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2199 Points : 44603
Reputation : 834
Warning level : 100 %

And now it gets even worse...

Post by mikeseaton on Wed 29 Aug 2012, 12:01 pm

...clicking http://Boatfinder.tel now I find all the " go to .tel" icons have gone and have been replaced by a "?" icon.

Additionally, all my Google AdSense ads have now disappeared.

Furthermore, there is now a "Back to top" link at the bottom of the page that overwrites my home page with http://d1.webproxy.nic.tel/index.action

Telnic, do you not realise that...

YOU DO YOUR TESTING IN A TEST AREA - NOT ON OUR LIVE DOMAINS !

http://MikeSeaton.tel
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2199 Points : 44603
Reputation : 834
Warning level : 100 %

Re: This is just plain silly !

Post by mikeseaton on Wed 29 Aug 2012, 1:00 pm

The problems listed in the post above have now been cleared (though not the replacement of the text "Go to" by ".tel" in blank labels) but please Telnic...

NO MORE TESTING ON LIVE DOMAINS !

http://MikeSeaton.tel

Alex
Admin

Location : USA
Gender : Male
Join date : 2012-04-27
Posts : 889 Points : 5907
Reputation : 258
Warning level : 100 %
Comments : I have left TelTalk.org.

Please contact the new forum
owner "tel.community" instead!

Re: This is just plain silly !

Post by Alex on Wed 29 Aug 2012, 3:25 pm

As I have observed in the past this technical behavior always occurs briefly before the implementation of new features.

I guess these technical errors are not testing activities, but errors from former developing activities which have been corrected with a later release which usually takes place a few moments after, mostly within 24 hours.

Another example was the "Back to top" button which wrongly appeared the day before the 3 new templates have been introduced.


___________________________________________________

I have left TelTalk.org. Please contact the new forum owner tel.community instead!
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2199 Points : 44603
Reputation : 834
Warning level : 100 %

Re: This is just plain silly !

Post by mikeseaton on Wed 29 Aug 2012, 5:08 pm

mikeseaton wrote:Telnic have revised their proxy today and have replaced the words "Go to" (displayed by default) with the word ".tel" on links to .tel addresses which don't have a label entered.
This unwanted, illogical and frankly plain silly proxy change (see http://BoatFinder.tel) from "Go to" to ".tel" is still there !

It should take about 1 minute to reverse this text change - why haven't you done it yet Telnic ?

Do you no longer care about Telnic (registrar) registered domains having a professional appearance ?

This problem does not of course apply to Telnames registered domains (eg. http://YourBusiness.tel) since they don't have subdomains !

http://MikeSeaton.tel
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2199 Points : 44603
Reputation : 834
Warning level : 100 %

Re: This is just plain silly !

Post by mikeseaton on Thu 30 Aug 2012, 8:40 am

mikeseaton wrote:
mikeseaton wrote:Telnic have revised their proxy today and have replaced the words "Go to" (displayed by default) with the word ".tel" on links to .tel addresses which don't have a label entered.
This unwanted, illogical and frankly plain silly proxy change (see http://BoatFinder.tel) from "Go to" to ".tel" is still there !

It should take about 1 minute to reverse this text change - why haven't you done it yet Telnic ?
Just checked http://BoatFinder.tel this afternoon and pleased to see that Telnic have now reversed the change from "Go to" to ".tel" !

http://MikeSeaton.tel

Sponsored content

Re: This is just plain silly !

Post by Sponsored content


    Current date/time is Wed 26 Jul 2017, 10:36 pm