WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

Forum Editing Bug recently noted

Share
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2190 Points : 44360
Reputation : 829
Warning level : 100 %

Forum Editing Bug recently noted

Post by mikeseaton on Tue 13 Dec 2016, 12:37 pm

Following the recent update of the forum software I am getting an editing bug.

Try clicking the bottom right of the editing icons which toggles Editor Mode to and from Rich Text / HTML Code.

All it now does - it used to work perfectly before - on my Apple MacBook Pro (running Safari browser under OS X Yosemite) is toggle the Align Left feature (5th icon from the left on the top row) on and off.

Hopefully this bug can be fixed soon - it really is useful at times to switch into HTML mode.

Anyone else getting this on Windows kit ?

http://MikeSeaton.tel


___________________________________________________
Domain Sales: Afternic | Domains 123 |  Sedo
eBay Sites: Mike 321 UK | UK Marine Sales | UK Model Centre
Search Engines: Web | Video | Facebook | Google+ | Pinterest | Tel | Twitter
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2190 Points : 44360
Reputation : 829
Warning level : 100 %

Re: Forum Editing Bug recently noted

Post by mikeseaton on Tue 13 Dec 2016, 1:04 pm

The above error report relates to Inserting a New post - if you are Amending an Existing post it seems to be OK.

http://MikeSeaton.tel


___________________________________________________
Domain Sales: Afternic | Domains 123 |  Sedo
eBay Sites: Mike 321 UK | UK Marine Sales | UK Model Centre
Search Engines: Web | Video | Facebook | Google+ | Pinterest | Tel | Twitter
avatar
tel.community
Admin

Join date : 2014-07-05
Posts : 56 Points : 2454
Reputation : 34
Warning level : 100 %

Re: Forum Editing Bug recently noted

Post by tel.community on Tue 13 Dec 2016, 2:50 pm

Thank you, Mike!

You're help is always very much appreciated.

I try to reconstruct the error: if I copy and paste formatted text into the new post field with active Rich Text / HTML Code, the HTML formatting is visible.
If I then switch to the Editor Mode, the formatting will be translated into HTML language.

Either I haven't understood the problem or it doesn't occur on my Windows computer.
Could you explain what effect is missing?

PS: Please be aware that many more icons for editing existing posts are available than for new posts.
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2190 Points : 44360
Reputation : 829
Warning level : 100 %

Re: Forum Editing Bug recently noted

Post by mikeseaton on Tue 13 Dec 2016, 5:42 pm

@TelTalk - Try typing text into a new blank post, not copying and pasting it, that's how I noticed the bug (on Apple kit).

http://MikeSeaton.tel


___________________________________________________
Domain Sales: Afternic | Domains 123 |  Sedo
eBay Sites: Mike 321 UK | UK Marine Sales | UK Model Centre
Search Engines: Web | Video | Facebook | Google+ | Pinterest | Tel | Twitter
avatar
tel.community
Admin

Join date : 2014-07-05
Posts : 56 Points : 2454
Reputation : 34
Warning level : 100 %

Re: Forum Editing Bug recently noted

Post by tel.community on Tue 13 Dec 2016, 6:47 pm

I see what you mean. I have to investigate further. 

In the meantime, the button "ADD REPLY" could be an alternative for avoiding the problem.
avatar
mikeseaton
High-Flyer
High-Flyer

Location : Dorset UK
Join date : 2012-06-11
Posts : 2190 Points : 44360
Reputation : 829
Warning level : 100 %

Re: Forum Editing Bug recently noted

Post by mikeseaton on Tue 13 Dec 2016, 7:43 pm

TelTalk wrote:I see what you mean. I have to investigate further.

@TelTalk - glad it's not just me - now back to the task of deciding which .Tels to let drop and which to re-register following Telnic's .Tel Future Strategy.

http://MikeSeaton.tel


___________________________________________________
Domain Sales: Afternic | Domains 123 |  Sedo
eBay Sites: Mike 321 UK | UK Marine Sales | UK Model Centre
Search Engines: Web | Video | Facebook | Google+ | Pinterest | Tel | Twitter
avatar
FrankW.
Senior Member
Senior Member

Join date : 2012-10-08
Posts : 254 Points : 8895
Reputation : 133
Warning level : 100 %

Re: Forum Editing Bug recently noted

Post by FrankW. on Tue 13 Dec 2016, 7:49 pm

mikeseaton wrote:... now back to the task of deciding which .Tels to let drop and which to re-register following Telnic's .Tel announcement.

Since .tel is becoming a normal TLD in March, I recommend keeping only domains where the combination of keywords fits to the term right of the dot, e.g.:

call.tel
emergency.tel
ho.tel
hos.tel
mo.tel
service.tel
avatar
Sunrise
Insider
Insider

Join date : 2012-08-10
Posts : 728 Points : 19319
Reputation : 538
Warning level : 100 %

Re: Forum Editing Bug recently noted

Post by Sunrise on Tue 13 Dec 2016, 8:02 pm

@FrankW.

That would limit the number of .tel domains to consider to a maximum of about 20 pieces worldwide.

Sponsored content

Re: Forum Editing Bug recently noted

Post by Sponsored content


    Current date/time is Thu 29 Jun 2017, 3:16 am