WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the Tel.community.

You are invited to participate in the growing .tel
community!

To take full advantage of everything offered by
our forum, please log in if you are already a
member or join our community if you're not yet.

The registration at TelTalk.org is free and easy!

Thank you for participation!
WWW . TEL . COMMUNITY - The .tel domain forum

Welcome to the objective forum for .tel domains! Read it first when anything is happening with .tel!

Please join the LIVE CHAT for all REGISTERED members at the bottom of our forum!

New Telhosting bug?

Share

maxi
Insider
Insider

Join date : 2012-08-27
Posts : 998 Points : 22319
Reputation : 466
Warning level : 100 %

New Telhosting bug?

Post by maxi on Wed 22 Mar 2017, 5:18 pm

From yesterday evening I try to open my Telhost accounts and get this: "Account information is not recognised, please try again."


This situation is with all my 4 accounts.



Also I noticed that in the left upper corner apeared pisture with "Telnames" logo - as I remember, no pictures were there earlier.



Are these two things connected?
avatar
di7
Advanced Member
Advanced Member

Join date : 2013-09-24
Posts : 184 Points : 6079
Reputation : 105
Warning level : 100 %

Re: New Telhosting bug?

Post by di7 on Wed 22 Mar 2017, 5:33 pm


maxi
Insider
Insider

Join date : 2012-08-27
Posts : 998 Points : 22319
Reputation : 466
Warning level : 100 %

Re: New Telhosting bug?

Post by maxi on Wed 22 Mar 2017, 5:44 pm

di7, yes, exactly this bug. Thanks for redirecting to the right topic. : )

Sponsored content

Re: New Telhosting bug?

Post by Sponsored content


    Current date/time is Sat 16 Dec 2017, 9:58 am